summaryrefslogtreecommitdiff
path: root/closures/Cargo.toml
diff options
context:
space:
mode:
authorJordan Gong <jordan.gong@protonmail.com>2020-09-06 19:15:42 +0800
committerJordan Gong <jordan.gong@protonmail.com>2020-09-06 19:15:42 +0800
commit20dd593509db111575a370a156d716a0bc851312 (patch)
tree953be6b9eeddfe201a726705b5a292893980d9aa /closures/Cargo.toml
parent6d664454222885c8bcf64e7935fcf8da7c3d9a11 (diff)
Using anonymous functions(closures)
Diffstat (limited to 'closures/Cargo.toml')
-rw-r--r--closures/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/closures/Cargo.toml b/closures/Cargo.toml
new file mode 100644
index 0000000..209f8c2
--- /dev/null
+++ b/closures/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "closures"
+version = "0.1.0"
+authors = ["Jordan Gong <jordan.gong@protonmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]