summaryrefslogtreecommitdiff
path: root/smart_pointer/Cargo.toml
diff options
context:
space:
mode:
authorJordan Gong <jordan.gong@protonmail.com>2020-09-20 15:55:28 +0800
committerJordan Gong <jordan.gong@protonmail.com>2020-09-20 15:55:28 +0800
commitf91da817be5688f052bce317b1f70ad7176fd13b (patch)
tree29f2ebd6f5f63dc6f960d3935a469a7dbd839dcf /smart_pointer/Cargo.toml
parent680c8633e6206085ad417c6055e17f6d30f462a4 (diff)
Loading data on the heap using box
Diffstat (limited to 'smart_pointer/Cargo.toml')
-rw-r--r--smart_pointer/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/smart_pointer/Cargo.toml b/smart_pointer/Cargo.toml
new file mode 100644
index 0000000..cdc8b9b
--- /dev/null
+++ b/smart_pointer/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "smart_pointer"
+version = "0.1.0"
+authors = ["Jordan Gong <jordan.gong@protonmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]